Atölye Çalışması

Yöneten:
Beliz Kudat
Yeşim Cimcoz

Buluşma Tarihleri:
Ekim 2016 itibariyle her ayın son Cuma günü

Buluşma Saati:
10:00 - 16:00

Buluşma Yeri:
Her ay belirlenen bir mekanda, sonra İstanbul sokaklarında, insanlarında, ruhunda.

devamı...

Eskiyi Arayanlar İçin

Eski İstanbulu Yazıyorum çalışmalarının gittiğine üzülenler, keşke eskisi gibi kalsaydı diyenler, sadece amatör kalmayı isteyen, sadece içinden geldiği gibi yazmak isteyenler... sizi unutmadık! Biz ayrıca hala yılda en az iki defa İstanbul'un bir semtine gideceğiz. Hatta bazılarınızın çok istediği gibi bir hafta sonu gezisi bile düşünüyoruz. Bu gezilerimiz tam eski İstanbul'u Yazıyorum tadında olacak. Tek şartımız yazmanız. Katılım yine ücretsiz olacak, yeme içme sizden olacak. Yazılarınız yine yayınlanacak, yine beraber yazıp okuyacağız. Sadece yılda iki defa olacak. :) Buradan tarihler hakkında duyuruları takip etmeyi ihmal etmeyin.

Anasayfa Kategori Bloğu Joomla! 1.5 Sürümünü Çalıştırmak için Gerekenler Nedir?

Joomla! PHP ön-işlemcisinde çalışır. PHP bir çok şekilde ve bir çok işletim sisteminde kullanılabilmektedir. Joomla, Apache web sunucuna göre uyarlanmıştır, ancak PHP ve MySQL için ek yapılandırmalara ihtiyaç duyan Microsoft IIS gibi farklı sunucularda da çalışabilir. Joomla ayrıca bir veritabanına bağlıdır, şu an için sadece MySQL kullanabilirsiniz.

Birçok insan kendi deneyimlerine dayanarak bir Apache sunucu kurmanın ve MySQL, PHP ve Perl eklemenin zorluğunu bilirler. Windows, Mac OS X ve Linux işletim sistemleri için içerisinde Apache, MySQL, PHP ve Perl bulunduran XAMPP, WAMP ve MAMP yazılımları kolayca kurulabilir. Bu paketler internette yayın yapmayan yerel sunucu kurulumları içindir.
Asgari gereksinimler:
  • Apache 1.x ya da 2.x
  • PHP 4.3 ya da üstü
  • MySQL 3.23 ya da üstü
Asgari gereksinim ayrıntıları için Joomla! Teknik Gereksinimler (İngilizce) sayfasına göz atınız.

Yorum ekle


Güvenlik kodu
Yenile

Son Ekleneler...